factory alarm ignition disable is on - Nissan Forum
A32 1995-1999 Chassis 1995-1999 Maxima

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old Dec 11th, 2007, 10:45 PM Thread Starter
NissanForums Newbie
 
Joined: Nov 2003
Posts: 8
Unhappy factory alarm ignition disable is on

I dont know what happened on my 96 GLE. I locked it normally the night before, and then the next day when I was about to leave for school. I unlocked the car, got in, turned the switch and nothing happened. I did it again and nothing happened. So I thought it was the battery. I popped the hood, looked at the battery, saw some corrosion on the leads, and decided to take the battery back since it was barely a year old and it was free to exchange. Anyway, stuck a new battery in, and still didnt work, the lights that were on (interior light, and door light, were off. It occurred to me that it must be the stupid alarm again. It happened once before where the alarm somehow disabled the starter. I dont remember what sequence of events I did but I got it to start again after locking my doors, and pressing lock and unlock or something.

Well, I've tried many different combos but no luck. The doors just make clicking noises when I press lock or unlock. It doesnt lock or unlock my doors anymore. The security LED just blinks really fast

I tried going outside locking all the doors, then unlocking from the outside, going inside, closing the door, hit the lock button and then unlock buton on my key fob. No luck.

All there is is a bunch of clicking noises. I can get the doors to lock and unlock by removing the battery overnight, that's about it. Whenever I tried to start the car, all the lights, etc., go out except for the stupid alarm LED light. It still blinks crazily. Funny thing is that the horn doesnt go off.

If someone who has had this problem knows what the sequence is to disable the alarm, reset it, etc. I would really appreciate it, it's cold and I hate taking the bus, while my stupid car is parked.

If I can even just disable the alarm it would be fine. I tried taking out the relay in the engine compartment of the passenger side, the alarm still functions. I pulled out the fuse for the anti-theft in the engine compartment on the driver's side and the alarm is still on.

I dont know. I dont know anything about these things. I called the dealership and the service tech told me that my car doesnt come with a factory alarm. I told him it does, since the LED is perfectly plumb on the left of my steerng column and there are relays and fuses in the engine compartment labelled as such. He told me that's impossible that the car only comes with keyless entry. BUT HE WILL BE GLAD TO SEND A TOW TRUCK TO PICK MY CAR UP AND BRING IT IN FOR A LOOK SEE.

Final exams are up next week, and it would be nice to drive to class and not waste any X-mas money at the dealership.

Will resetting the ECU help??? How about resetting my alarm with my keyfob with the 9 steps of sticking my key in and out 6 times within 15 seconds, etc????
preludexl is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forum > Maxima > A32 1995-1999 Chassis

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Please enter you desired username.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
pathfinder factory alarm kill hillco Pathfinder 1 Feb 20th, 2006 03:43 PM
'93 Pathfinder - How to disable alarm system? chisel Truck & SUV 4 Oct 18th, 2004 05:54 AM
factory alarm system........ turboZX Z31 300ZX(T) 3 Sep 28th, 2004 08:56 AM
Factory Car Alarm asleepz Z31 300ZX(T) 8 Sep 24th, 2004 03:43 PM
How do you disable the alarm on a 95? CrunchyCookie B14 95-99 chassis 2 Jun 9th, 2004 09:13 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome