Whining sound while moving - Nissan Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old May 2nd, 2012, 03:14 PM Thread Starter
NissanForums Newbie
 
Joined: Oct 2011
Location: Rockville. Ct.
Posts: 2
Whining sound while moving

2007 Altima LS

This whining sound is coming from the engine/trans. area. It doesn't do it when you are sitting with the engine running. It occurs through out the acceleration process and continues at speed. The faster you go, the more pronounced the whine.

I think it is either the transmission or a CV joint / trans-axle issue?

Also, I can't find the dip stick for the transmission fluid?
RANGER589 is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forum > Altima/Stanza > 2007+ Altima

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Please enter you desired username.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome